WordPress Deep Blue theme vulnerability

The Deep Blue WordPress theme I was using had a vulnerability found in it two days ago, and by luck I happened across the post while searching for a solution to an unrelated problem.

That’s why the theme for this site is currently the stock WordPress theme.

Until this is resolved, you should activate another theme, and delete the old theme from the server. I’ve seen scans of the theme directory looking for themes that aren’t active, looking to exploit them.

This affects the current version of Deep Blue version 1.9.2.

Read more here.

Posted in featured, website development
  • Bruno

    Thanks for the heads up!